Page 1 of 2

[Android] Crashing on loading screen

PostPosted: Tue May 27, 2014 6:42 pm
by Oberyn
Hi there. I just bought this game as part of the current Humble Bundle for PC and Android. After several reinstalls and one redownload using the Humble Bundle app, I don't seem to be able to get past the loading screen on my LG Nexus 5 - it simply quits without an error message. Any help would be appreciated.

Many thanks.

Re: [Android] Crashing on loading screen

PostPosted: Tue May 27, 2014 10:35 pm
by timeslip1974
Exactly same problem here on my Nexus 4 - get a brief purple flash and then back to the homscreen.....only reason i bought this humble bundle as well!

Re: [Android] Crashing on loading screen

PostPosted: Thu May 29, 2014 11:43 am
by aarjonabcn
i have the same problem!!!! please fix it;)

Re: [Android] Crashing on loading screen

PostPosted: Sat May 31, 2014 11:26 am
by 17-BIT Ben
It would be super helpful if someone could grab a log file for us when this occurs. You'll have to install the Android SDK, instructions on how to get everything set up are here: http://forum.xda-developers.com/showthread.php?t=2141817

Then run
adb logcat

Play the game until the crash, then copy the entire log report and send it to us. Thanks in advance!

Re: [Android] Crashing on loading screen

PostPosted: Sun Jun 01, 2014 6:17 am
by Opiouf
Hi, I have the same problem, on Nexus 7 v1, KitKat 4.4.2.
This game seems good... :(

Thankx a lot!

Re: [Android] Crashing on loading screen

PostPosted: Mon Jun 09, 2014 9:09 pm
by Zanatox
¬°Just the same problem here! I have a LG G and a Galaxy Note 10.1 Tablet . ¬°Please Help!

Re: [Android] Crashing on loading screen

PostPosted: Wed Jun 11, 2014 12:27 am
by magicced
Hi same issue here (Nexus 5 Android 4.4.3
I did capture the logs though. Suspicious lines here

E/mono (13660):
E/mono (13660): Unhandled Exception:
E/mono (13660): System.Resources.MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "Skullsoftheshogun.Properties.AllResources.resources" was correctly embedded or linked into assembly "SkullsOfTheShogun" at compile time, or that all the satellite assemblies required are loadable and fully signed.
E/mono (13660): at System.Resources.ResourceManager.AssemblyResourceMissing (System.String fileName) [0x00000] in <filename unknown>:0
E/mono (13660): at System.Resources.ResourceManager.InternalGetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono (13660): at System.Resources.ResourceManager.GetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono (13660): at TBS.ScriptCommands.SpeechScene..ctor (System.String sceneID, Int32 maxLines) [0x00000] in <filename unknown>:0
E/mono (13660): at TBS.ScriptCommands.Speech
E/mono-rt (13660): [ERROR] FATAL UNHANDLED EXCEPTION: System.Resources.MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "Skullsoftheshogun.Properties.AllResources.resources" was correctly embedded or linked into assembly "SkullsOfTheShogun" at compile time, or that all the satellite assemblies required are loadable and fully signed.
E/mono-rt (13660): at System.Resources.ResourceManager.AssemblyResourceMissing (System.String fileName) [0x00000] in <filename unknown>:0
E/mono (13660): at System.Resources.ResourceManager.InternalGetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono (13660): at System.Resources.ResourceManager.GetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono (13660): at TBS.ScriptCommands.SpeechScene..ctor (System.String sceneID, Int32 maxLines) [0x00000] in <filename unknown>:0
E/mono (13660): at TBS.ScriptCommands.Speech
E/mono-rt (13660): [ERROR] FATAL UNHANDLED EXCEPTION: System.Resources.MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "Skullsoftheshogun.Properties.AllResources.resources" was correctly embedded or linked into assembly "SkullsOfTheShogun" at compile time, or that all the satellite assemblies required are loadable and fully signed.
E/mono-rt (13660): at System.Resources.ResourceManager.AssemblyResourceMissing (System.String fileName) [0x00000] in <filename unknown>:0
E/mono-rt (13660): at System.Resources.ResourceManager.InternalGetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono-rt (13660): at System.Resources.ResourceManager.GetResourceSet (System.Globalization.CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) [0x00000] in <filename unknown>:0
E/mono-rt (13660): at TBS.ScriptCommands.SpeechScene..ctor (System.String sceneID, Int32 maxLines) [0x00000] in <filename unknown>:0
E/mono-rt (13660): at TBS.ScriptCo
D/dalvikvm( 1182): GC_CONCURRENT freed 445K, 3% free 17503K/18012K, paused 7ms+1ms, total 25ms
I/ActivityManager( 749): Process com.seventeenbit.humble.skullsoftheshogun (pid 13660) has died.


Cedric

Re: [Android] Crashing on loading screen

PostPosted: Wed Jun 18, 2014 10:42 pm
by 17-BIT Ben
This sounds like a localization issues - what are your system language settings? We've just fixed issues related to this and have a 1.4 build going up shortly. Give it a shot in the next couple days (you can check the version is 1.4 in Help & Options > Technical Support)

Re: [Android] Crashing on loading screen

PostPosted: Fri Jun 20, 2014 10:56 am
by 17-BIT Borut
We've updated the game today, which should hopefully resolve your crash. Grab it via the humble android app.

Re: [Android] Crashing on loading screen

PostPosted: Sun Mar 15, 2015 2:35 am
by whiplash
hi, i have just bought this game. the first time the game launch in a window and i wanted to play in fullscreen. so i have changed the graphiks and the resolution but now vhen i launch the game on steam i hear the sound but the fullscreen doesnt work and i can't access the game to change back the resolution. it sucks! very much! can someone give me some tips?