Page 1 of 1

Can't attack specific opponent in multiplayer?

PostPosted: Sun Feb 17, 2013 1:24 pm
by remyjette
Hi all, quick question...

Playing Skulls on the Couch on X360, set it to Deathmatch with 4 players, three of us are human. Purple and red are across from each other, as are yellow and blue. Yellow is the CPU player.

Purple and Red destroyed Yellow, but now can't attack each other? I assumed that if it was free-for-all, so anyone could attack anyone...we made sure not to select Team Deathmatch. Seems kind of odd, and unfair to the blue player because now Red and Purple HAVE to attack blue.

In addition, when Blue's general was killed the game simply ended, and Red and Purple got the 'Team Player' achievement....seems like it decided to make it a Team Deathmatch game despite standard Deathmatch being there any way to play 4-player free-for-all?

Re: Can't attack specific opponent in multiplayer?

PostPosted: Mon Feb 18, 2013 12:48 am
by 17-BIT Ben
Hi remyjette, thanks for the info!

It does sound exactly like a team deathmatch, how odd! A regular, non-team deathmatch should work exactly like you expect and be a free-for-all.

Would you try again and if it behaves that way again, email us at with the info? Also, you can check teammate status by pressing the Right Bumper - if there are any teams it should say under the respective players. It would be great to know if anything shows there when this happens, as well as how many controllers you are using, and the list of players in order from left to right (some may show as gamertag(1), gamertag(2), etc meaning they are guest profiles, which may help track this down as well). Thanks!

Re: Can't attack specific opponent in multiplayer?

PostPosted: Mon Feb 18, 2013 10:51 am
by remyjette
What was extremely odd was we then tried a 3-player game...two humans against a single AI. As soon as the AI died, the game ended saying 'red player wins!'

Tried a 1v1 INSTANTLY ended saying red player wins.

The four player game was three controllers, "El Capitaine" (me), "twelvesquared", and "El Capitaine(1)". The three-player vs 1 AI and the 1v1 were two controllers, me and twelvesquared. Just prior to this game twelvesquared and I had played a Team match against two guess is that somehow the game never cleared that setting, so despite starting a new game in Deathmatch mode it still considered us as being on a team.

Resetting the game resolved the issue and we were able to play properly, but if it appears again I'll be sure to email support with a more comprehensive bug report.